You are not logged in.

Saturday, April 19th 2014, 7:10pm

Dear visitor, welcome to Avira Support Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "Lambda1" started this thread

Date of registration:
Jul 22nd 2011

Operating System:
Windows 7 x64 SP1

  • Send private message

1

Friday, July 22nd 2011, 7:03pm

Avira AntiVir Personal - avscan.exe application error

Hi guys,

I am an new member of this forum, but i spent some time reading posts that could be connected with my issue. Well, i am sorry if this issue already has been reported by some other member.

Problem is, that since june i could not perform full system scan. It started several times, since i made scheduled scan every sunday at noon, even i started it manualy, but it runs for about 20 minutes and then ends unexpectedly, without any error message. I also tried to run manual scan of hard drives and then i got this message:

avscan.exe - Application Error

The instruction at 0x011ddf27 referenced memory at 0x00000000. The memory could not be read. With Ok taster for closing the error window and scan progress window.

Is possible that i have a virus or some other kind of malware, since i finished system scan with Spybot S&D and Malwarebytes and they did not find any spyware or trojan horse, or that is an Avira Personal error?

Thanks in advance for your help!

Farger

Moderator

Date of registration:
Jul 10th 2009

Version:
Avira Free Antivirus
Avira Ultimate Protection Suite
Avira Internet Security

Operating System:
Windows XP/ Windows 7

  • Send private message

2

Saturday, July 23rd 2011, 4:37pm

Hi Lambda1,

Please try to disable Spybot Tea-Timer.
Scotty is currently on patrol


  • "Lambda1" started this thread

Date of registration:
Jul 22nd 2011

Operating System:
Windows 7 x64 SP1

  • Send private message

3

Friday, July 29th 2011, 7:24pm

Hi Lambda1,

Please try to disable Spybot Tea-Timer.

Sorry, but TeaTimer is not active, since it uses a lot of computer resources. Windows 7 Defender is also deactivated, as recomended. Only active antivirus and antispyware software is Avira AntiVir Personal. Should i post here a log file or something? Maybe it will help in solving this problem...

Farger

Moderator

Date of registration:
Jul 10th 2009

Version:
Avira Free Antivirus
Avira Ultimate Protection Suite
Avira Internet Security

Operating System:
Windows XP/ Windows 7

  • Send private message

4

Friday, July 29th 2011, 8:42pm

Hi,

Please post here the HJT log. Instruction is here. Also, please make sure that the Avira is fully upated and verify the following: open Avira -> Configuration -> tick Expert mode -> Scanner and make sure that the "Follow symbolic links" is not selected.
Scotty is currently on patrol


Date of registration:
Aug 28th 2012

Version:
Avira Free Antivirus

Operating System:
Windows 7

  • Send private message

5

Tuesday, August 28th 2012, 12:59am

Same problem

Hi guys,

I am an new member of this forum, but i spent some time reading posts that could be connected with my issue. Well, i am sorry if this issue already has been reported by some other member.

Problem is, that since june i could not perform full system scan. It started several times, since i made scheduled scan every sunday at noon, even i started it manualy, but it runs for about 20 minutes and then ends unexpectedly, without any error message. I also tried to run manual scan of hard drives and then i got this message:

avscan.exe - Application Error

The instruction at 0x011ddf27 referenced memory at 0x00000000. The memory could not be read. With Ok taster for closing the error window and scan progress window.

Is possible that i have a virus or some other kind of malware, since i finished system scan with Spybot S&D and Malwarebytes and they did not find any spyware or trojan horse, or that is an Avira Personal error?

Thanks in advance for your help!


I've got the same problem! I can't perform full system scan. This is the error:


avscan.exe - Application Error

The instruction at 0x0a52dca referenced memory at 0x00000000. The memory could not be read. With Ok taster for closing the error window and scan progress window.

What should I do?
I look forward to your reply!

This post has been edited 1 times, last edit by "venik88" (Aug 28th 2012, 1:04am)


Date of registration:
Oct 18th 2012

Version:
Avira Free Antivirus

Operating System:
Windows 7 64

  • Send private message

6

Thursday, October 18th 2012, 7:58pm

I don't know if this is thread is still open, but I have the same problem with Avira 13 Free: "The instruction at 0x011ab112 referenced memory at 0x00000000. The memory could not be read." (yesterday the address wasn't 0x00000000, but I didn't write it down).

I don't know if it's related, but when I try to manually update says: "Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item."

I'm on a Windows 7 pro 64. I don't have Microsoft Security Essentials installed. I do have the Comodo Firewall and Malwarebyte's Anti-Malware (only for manual scans, otherwise disabled). I closed the Comodo Firewall and tried again, with no change.